[Request] TemplateToaster Support

Artisteer is great, but it's responsive design feature is not enough and it's color palettes are too old, please make possible to use TemplateToaster for mojoportal.

Id #4841 | Release: None | Updated: Feb 11, 2015 at 9:54 AM by Markstephens | Created: Jun 8, 2014 at 7:18 AM by mesbahi

[Question] How to config redirect error page ?

Hi all ! i'm using mojo portal for my project. Mojo use the "Setup/Default.aspx" to show all status. But i want redirect the page to my custom page when i have an error for connect to portal data...

Id #4840 | Release: None | Updated: Apr 4, 2014 at 9:56 AM by trungdung143 | Created: Apr 4, 2014 at 9:56 AM by trungdung143

In feed reader cache time: 1360 (or alike) - is it really minutes?

Because I see there "(In Minutes)" And value 1360... I want to set it to 5 minutes or alike but I afraid. I'm not sure if that could be really minutes

Id #4839 | Release: None | Updated: Oct 17, 2012 at 6:21 AM by nCdy | Created: Oct 17, 2012 at 6:21 AM by nCdy

Missing PasswordGeneratorChars 'h!' in 2.3.9.0 deployment files web.config file

Just downloaded the deployment files for 2.3.9.0 and noticed that the web.config has some old code in line 141: (the h and ! characters are missing) <add key="PasswordGeneratorChars" value="abcde...

Id #4838 | Release: None | Updated: Oct 3, 2012 at 5:35 PM by sonnyr | Created: Oct 3, 2012 at 4:37 PM by sonnyr

Clone hg repository error

I have tried to clone your mercurial repository with mojoPortal source code to my local machine, but every time i get an error "abort: stream ended unexpectedly (got 1100615 bytes, expected 1859511...

Id #4836 | Release: None | Updated: Apr 23, 2012 at 9:04 AM by m1burn | Created: Apr 11, 2012 at 2:40 AM by m1burn

Clone Error mojoPortal 2.3.5.8

I have tried to download the lastest version of mojoPortal source code from CodePlex but it gets as far as chunk 12654 or 21162 chunks. I have tried this on 2 seperate computers (windows XP 32 bit ...

Id #4830 | Release: None | Updated: Jan 27, 2011 at 6:02 PM by joeaudette | Created: Jan 27, 2011 at 6:45 AM by avonplato

LDAP Invalid Credentials via bad user id

At first I thought there was a problem with the LdapHelper. But it might be with the way the user id is retrieved or stored. First the problem: I was setting up LDAP on the SiteSettings.aspx pa...

Id #4829 | Release: None | Updated: Oct 13, 2011 at 1:03 PM by bvangrinsven | Created: Jan 25, 2011 at 8:19 PM by cplock

Version 2.3.4.8

When i try to install the above version i get: mojoSetup has detected that the database user does not have permission to alter the database schema. You need to correct this or provide a connection ...

Id #4823 | Release: None | Updated: Oct 26, 2010 at 3:20 PM by joeaudette | Created: Jul 26, 2010 at 1:37 PM by christiandersen

  • 1-8 of 8 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items